Tasks fail immediately upon start


Advanced search

Message boards : Number crunching : Tasks fail immediately upon start

AuthorMessage
Dr Who Fan
Avatar
Send message
Joined: Jan 13 12
Posts: 8
Credit: 46,148
RAC: 0
Message 189 - Posted 15 Jul 2012 20:44:03 UTC

    Tasks fail immediately upon start... example:

    resultid=1802631

    Name 014f9f50-9dbd-11e0-aa82-0800200c9a66_06b0245c-3bbf-48e8-8eda-373fdaa0fd98_diag9_2.cnf--49218_0
    Workunit 857038
    Created 12 Jul 2012 22:28:59 UTC
    Sent 15 Jul 2012 16:43:00 UTC
    Received 15 Jul 2012 19:37:33 UTC
    Server state Over
    Outcome Client error
    Client state Compute error
    Exit status -1073741795 (0xc000001d)
    Computer ID 2780
    Report deadline 29 Jul 2012 16:43:00 UTC
    Run time 0
    stderr out
    <core_client_version>6.12.34</core_client_version>
    <![CDATA[
    <message>
    - exit code -1073741795 (0xc000001d)
    </message>
    ]]>
    Validate state Invalid
    Claimed credit 0
    Granted credit 0
    application version 2.01

    ____________

    Profile Oleg Zaikin [SAT@home]
    Forum moderator
    Project administrator
    Project developer
    Project scientist
    Send message
    Joined: Sep 15 11
    Posts: 133
    Credit: 4,826,453
    RAC: 0
    Message 190 - Posted 17 Jul 2012 10:18:57 UTC - in response to Message 189.

      Tasks fail immediately upon start... example:

      resultid=1802631


      The reason is using SSE2 in new version 2.01 of application. Your proc doesn't support it. Please try to test version without SSE2 - pdsat_2.01_0x_SSE.exe here http://sat.isa.ru/pdsat/files/app_testing/ according to instruction.

      Profile nenym
      Send message
      Joined: Oct 12 11
      Posts: 3
      Credit: 1,000,178
      RAC: 0
      Message 292 - Posted 11 Feb 2014 14:10:02 UTC

        Last modified: 11 Feb 2014 14:19:41 UTC

        App 1.02 immediately errored out.

        <core_client_version>6.12.34</core_client_version>
        <![CDATA[
        <message>
        couldn't start CreateProcess() failed - : -148
        </message>
        ]]>

        XP 32bit, C2D, core 6.12.34 + 7.0.64.
        NNT set.
        W7 64bit, i7-3770K + X6 1090T, core 7.0.64 + 7.0.25 seems to run OK.
        Maybe a bug of 32bit app?

        Profile Oleg Zaikin [SAT@home]
        Forum moderator
        Project administrator
        Project developer
        Project scientist
        Send message
        Joined: Sep 15 11
        Posts: 133
        Credit: 4,826,453
        RAC: 0
        Message 293 - Posted 13 Feb 2014 10:43:31 UTC - in response to Message 292.

          App 1.02 immediately errored out.
          <core_client_version>6.12.34</core_client_version>
          <![CDATA[
          <message>
          couldn't start CreateProcess() failed - : -148
          </message>
          ]]>

          XP 32bit, C2D, core 6.12.34 + 7.0.64.
          NNT set.
          W7 64bit, i7-3770K + X6 1090T, core 7.0.64 + 7.0.25 seems to run OK.
          Maybe a bug of 32bit app?


          I will check it, thanks for the response.

          Profile Oleg Zaikin [SAT@home]
          Forum moderator
          Project administrator
          Project developer
          Project scientist
          Send message
          Joined: Sep 15 11
          Posts: 133
          Credit: 4,826,453
          RAC: 0
          Message 295 - Posted 16 Feb 2014 18:19:18 UTC - in response to Message 293.

            Visual studio 2012 by default make 32-bit application that can't be started in Win XP. Problem was fixed in version 1.021, please try it.

            Profile nenym
            Send message
            Joined: Oct 12 11
            Posts: 3
            Credit: 1,000,178
            RAC: 0
            Message 303 - Posted 26 Feb 2014 21:14:04 UTC - in response to Message 295.

              1.22 seems to run OK now. Thnx.

              Nikita_Kovalyov
              Send message
              Joined: Sep 30 13
              Posts: 4
              Credit: 2,211,297
              RAC: 0
              Message 305 - Posted 27 Feb 2014 13:49:37 UTC

                AMD Athlon XP 3000+ running Win XP 32-bit App 1.22 Computation Error:


                Name 014f9f50-9dbd-11e0-aa82-0800200c9a66_a2ad7544-c34a-488d-aec1-20a2b3af60a8_bivium14_2m--1375_0
                Workunit 3235803
                Created 26 Feb 2014 19:26:20 UTC
                Sent 27 Feb 2014 12:36:36 UTC
                Received 27 Feb 2014 12:39:04 UTC
                Server state Over
                Outcome Client error
                Client state Compute error
                Exit status -1073741795 (0xc000001d)
                Computer ID 18865
                Report deadline 9 Mar 2014 12:36:36 UTC
                Run time 0
                stderr out
                <core_client_version>7.2.39</core_client_version>
                <![CDATA[
                <message>
                (unknown error) - exit code -1073741795 (0xc000001d)
                </message>
                ]]>
                Validate state Invalid
                Claimed credit 0
                Granted credit 0
                application version 1.22

                My AMD Athlon only supports SSE... Is This why it fails?
                Intel P4 32-bit works fine.

                Profile Oleg Zaikin [SAT@home]
                Forum moderator
                Project administrator
                Project developer
                Project scientist
                Send message
                Joined: Sep 15 11
                Posts: 133
                Credit: 4,826,453
                RAC: 0
                Message 773 - Posted 28 Mar 2014 16:23:25 UTC - in response to Message 305.

                  Last modified: 28 Mar 2014 16:38:50 UTC

                  AMD Athlon XP 3000+ running Win XP 32-bit App 1.22 Computation Error:

                  ...

                  My AMD Athlon only supports SSE... Is This why it fails?
                  Intel P4 32-bit works fine.


                  I didn't use SSE2 in the win32 application. Please try your Athlon computer again. There where some problems with my work_generator (I fixed them about 3 weeks ago), which could cause such situation.

                  Post to thread

                  Message boards : Number crunching : Tasks fail immediately upon start


                  Home | My Account | Message Boards


                  Copyright © 2019 Institute for System Dynamics and Control Theory of SB RAS and Institute for Information Transmission Problems of RAS